on this day

AMD Radeon Pro WX 7100 Professional GPU from AMD. Released November 2016.  Wikipedia         

Domain Name System (DNS) (aka: Domain Name Service) (UDP port 53) Translates domain names such as google.com into IP addresses. Originaly published in RFC 882 and RFC 883 November 1983.  Wikipedia  RFC 882  RFC 883  Cisco (Configuring DNS on Cisco Routers)   

grep Utility that searches strings of text using regular expressions. First released November 1974.  Wikipedia         

Internet Key Exchange (IKE) (UDP port 500, RFC 2409) Used to set up a security association (SA) in the IPsec protocol suite to authenticate users and devices. Builds on the Oakley protocol and ISAKMP. Uses X.509 certificates for authentication. Several types of authentication: username, password, one-time password, biometrics, PSK, and digital certificates. Originally defined by the IETF in RFC 2407, RFC 2408 and RFC 2409 November 1998.  Wikipedia  RFC 2407  RFC 2408  RFC 2409   

Internet Security Association and Key Management Protocol (ISAKMP) Creates a Security Association (SA) between two hosts. Defined in RFC 2408 November 1998.  Wikipedia  RFC 2408       

L2TP/IPsec (UDP port 1701) Layer Two Tunneling Protocol (L2TP) running through an IPsec tunnel for security. Standardized in IETF RFC 3193 November 2001.  Wikipedia  RFC 3193       

LGA 1366 (LGA, 1366 pins, aka: Socket B) CPU socket used with high-end Intel microprocessors. The list includes the Core i7 (9xx series), Xeon (35xx, 36xx,55xx, 56xx series), and Celeron P1053. Released November 2008.  Wikipedia         

Nehalem Microarchitecture codename from Intel. Released November 2008.  Wikipedia         

Penryn Microarchitecture codename from Intel. First released November 2007.  Wikipedia         

pointer record (PTR) Type of DNS record that maps an IP address to a hostname. Defined in RFC 1035 November 1987.  Wikipedia  RFC 1035       

Post Office Protocol version 3 (POP3)  Defined in RFC 1081 November 1988.  Wikipedia  RFC 1081       

Power Macintosh G3 (Beige)  Released November 1997.  Wikipedia         

this week

2026-10-25 - 2026-10-31

next year

From 2026-11-01 to 2027-11-01.

More